What version of Windows does Redax support?

Since Redax is compatible under all versions of Windows, what matters more is the version of Acrobat you are running.

Redax 5.6 is compatible under Acrobat 8, 9, 10 & 11.

Redax 5.7 is compatible under Acrobat DC only.

If you need to upgrade your version of Redax, please contact sales@appligent.com.