I am getting the error “The DLL being encountered a problem”.

You will receive this error message if you are running Adobe Acrobat DC  and trying to install Redax 5.6 or earlier.

Redax 5.7 is compatible under Acrobat DC.  Please contact sales@appligent.com to see if you are eligible for the upgrade to Redax 5.7.